<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Little Three Champs in Baseball and Women&#8217;s Lacrosse &#8211; Roth on Wesleyan</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Roth on Wesleyan &raquo; Feed" href="http://roth.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roth on Wesleyan &raquo; Comments Feed" href="http://roth.blogs.wesleyan.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roth on Wesleyan &raquo; Little Three Champs in Baseball and Women&#8217;s Lacrosse Comments Feed" href="http://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/roth.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Quattrocento+Sans:regular,italic,700,700italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://roth.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='player-css'  href='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.1.2' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.1.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.1.2' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress-child/style.css?ver=1629896912' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://roth.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' media='all' />
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.9.2' id='bcove-script-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.9.2' id='bcove-jquery-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.9.2' id='bcove-jquery-ui-core-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.9.2' id='jqueryPlaceholder-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.9.2' id='jquery-validate-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.9.2' id='jquery-validate-additional-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.9.2' id='dynamic_brightcove_script-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://roth.blogs.wesleyan.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://roth.blogs.wesleyan.edu/wp-json/wp/v2/posts/18861" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roth.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://roth.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="http://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/" />
<link rel='shortlink' href='http://roth.blogs.wesleyan.edu/?p=18861' />
<link rel="alternate" type="application/json+oembed" href="http://roth.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froth.blogs.wesleyan.edu%2F2022%2F04%2F25%2Flittle-three-champs-in-baseball-and-womens-lacrosse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://roth.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froth.blogs.wesleyan.edu%2F2022%2F04%2F25%2Flittle-three-champs-in-baseball-and-womens-lacrosse%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 4.111 ms -->

<!-- Protected by WP-SpamFree v2.1.1.2 :: JS BEGIN -->
<script type="text/javascript" src="http://roth.blogs.wesleyan.edu/wp-content/plugins/wp-spamfree/js/wpsf-js.php"></script> 
<!-- Protected by WP-SpamFree v2.1.1.2 :: JS END -->

<link rel="pingback" href="http://roth.blogs.wesleyan.edu/xmlrpc.php">
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://roth.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-691412462635eae15c46c7745b533dec","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-563232a13cc5f682" async="async"></script></head>

<body class="post-template-default single single-post postid-18861 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header one-container contained-header active-footer-widgets-0 header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<section class="top">
	<header id="wesheader">
		<div class="container">
			<div class="sm-header">
		    <div class="logo">
		        <a class="brand" href="https://www.wesleyan.edu">
		            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
		        </a>
		        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
		            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
		        </a>
		    </div>
		    <div class="menutoggle">
		        <a href="#main-menu"
		        	role="button"
		        	id="main-menu-toggle"
		        	class="menu-toggle"
		        	aria-expanded="false"
		        	aria-controls="main-menu"
		        	aria-label="Open main menu">

		        	<span class="sr-only">Open main menu</span>
		        	<div id="hamburger">
		              <i></i><i></i><i></i>
		              <span class="label">Menu</span>
		            </div>
		        </a>
		    </div>
		</div>

		<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
		    <a href="#main-menu-toggle"
		       role="button"
		       id="main-menu-close"
		       class="menu-close"
		       aria-expanded="false"
		       aria-controls="main-menu"
		       aria-label="Close main menu">

		      <span class="sr-only">Close menu</span>
		      <span class="label">Close</span>
		      <span class="close" aria-hidden="true"></span>
		    </a>
		    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		      <defs>
		        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
		          <title>left shield</title>
		          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
		          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
		          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
		          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
		        </symbol>
		        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
		          <title>right shield</title>
		          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
		          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
		          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
		          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
		        </symbol>
		      </defs>
		    </svg>
		    <ul id="primarynav">
		      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
		      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
		      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
		      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
		    </ul>
		    <ul id="secondarynav">
		      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
		      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
		      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
		      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
		      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
		      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
		    </ul>
		    <ul id="internalnav">
		      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
		      <svg x="0px" y="0px"
		      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
		      <g>
		      	<circle cx="24.698" cy="17.969" r="7.979"/>
		      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
		      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
		      </g>
		      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
		      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
		      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
		      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
		      </svg>
		      <span>Directory</span></a></li>
		      <li>
		        <a title="Tools" aria-haspopup="true" href="#">
		          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
		                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
			C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
			c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
			 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
		          </svg>
		        <span>Tools</span></a>
		        <ul class="dropdown list" aria-label="submenu">
		          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
		          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
		          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
		          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
		          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
		        </ul>
		      </li>
		      <li id="search-btn">
		        <a title="Search" aria-haspopup="true" href="#">
		        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
		            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
			c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
			C14,32.3,8.5,26.8,8.5,20z"/>
		        </svg>
		        <span>Search</span></a>
		        <ul class="section" aria-label="submenu">
		          <li>
		            <form action="//www.wesleyan.edu/search/search-results.html">
		              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
		              <input name="cof" type="hidden" value="FORID:11">
		              <input name="ie" type="hidden" value="UTF-8">
		              <label for="search-box">Search the Site</label>
		              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
		              <button>Go</button>
		            </form>
		          </li>
		        </ul>
		      </li>
		    </ul>

		</nav>
		<a href="#main-menu-toggle"
		 class="backdrop"
		 tabindex="-1"
		 aria-hidden="true" hidden></a>
		 </div>
		</header>
	</section>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<header class="site-header grid-container grid-parent" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
					<a href="http://roth.blogs.wesleyan.edu/" title="Roth on Wesleyan" rel="home">
						<img  class="header-image is-logo-image" alt="Roth on Wesleyan" src="http://roth.blogs.wesleyan.edu/files/2015/10/collegerow_roth.jpg" title="Roth on Wesleyan" />
					</a>
				</div>			</div>
		</header>
		
	<div id="page"  class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
		
	<div class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75" id="primary">
		<main class="site-main" id="main">
			
<article id="post-18861" class="post-18861 post type-post status-publish format-standard hentry category-uncategorized tag-wesleyan-athletics" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Little Three Champs in Baseball and Women&#8217;s Lacrosse</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-04-25T09:46:41-04:00" itemprop="datePublished">April 25, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="http://roth.blogs.wesleyan.edu/author/mroth/" title="View all posts by Michael S. Roth &#039;78" rel="author" itemprop="url"><span class="author-name" itemprop="name">Michael S. Roth &#039;78</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class="at-above-post addthis_tool" data-url="http://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/"></div><p>Now that the WesFest visits have concluded (what great groups of young people were on campus this month!), I want to use the blog to congratulate two teams that won Little Three Championships this spring. The baseball team won its first championship in six years after claiming wins against Amherst and Williams a few weeks ago.</p>
<p><img class="aligncenter size-full wp-image-18863" src="http://roth.blogs.wesleyan.edu/files/2022/04/FQB67rXXIAYObio.jpg" alt="" width="679" height="382" srcset="http://roth.blogs.wesleyan.edu/files/2022/04/FQB67rXXIAYObio.jpg 679w, http://roth.blogs.wesleyan.edu/files/2022/04/FQB67rXXIAYObio-300x169.jpg 300w" sizes="(max-width: 679px) 100vw, 679px" /></p>
<p>You can catch the next game on Dresser Diamond on Friday afternoon.</p>
<p>The Women&#8217;s Lacrosse team is having a stellar season and is ranked 11th in the country. This spring they beat Amherst and Williams handily. As our athletics website reminds us: <em>Wesleyan&#8217;s third Little Three title in the past four seasons signals the massive evolution of the program in recent years. Prior to 2017, the Cardinals had won the Little Three just three times and went without one for 34 straight seasons (1983-2016).  </em></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-18865" src="http://roth.blogs.wesleyan.edu/files/2022/04/278896335_508894280942903_5787130353174198311_n-1024x682.jpg" alt="" width="1024" height="682" srcset="http://roth.blogs.wesleyan.edu/files/2022/04/278896335_508894280942903_5787130353174198311_n-1024x682.jpg 1024w, http://roth.blogs.wesleyan.edu/files/2022/04/278896335_508894280942903_5787130353174198311_n-300x200.jpg 300w, http://roth.blogs.wesleyan.edu/files/2022/04/278896335_508894280942903_5787130353174198311_n-768x511.jpg 768w, http://roth.blogs.wesleyan.edu/files/2022/04/278896335_508894280942903_5787130353174198311_n.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The women head to Connecticut College for their final game of the regular season. Watch for them in the playoffs!</p>
<p>These spring season Little Three Champs join the <a onclick="javascript:pageTracker._trackPageview('/outgoing/roth.blogs.wesleyan.edu/2022/04/04/little-three-womens-tennis-champs/');"  href="https://roth.blogs.wesleyan.edu/2022/04/04/little-three-womens-tennis-champs/">championship women&#8217;s tennis team</a> &#8212; which remains undefeated! All Wes teams are a joy to watch and make us proud!</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span style="clear:both;display:none;"><img src="http://roth.blogs.wesleyan.edu/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://roth.blogs.wesleyan.edu/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://roth.blogs.wesleyan.edu/tag/wesleyan-athletics/" rel="tag">Wesleyan athletics</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="http://roth.blogs.wesleyan.edu/2022/04/07/how-to-choose-a-our-university-9/" rel="prev">How to Choose A (Our) University</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment</h3><form action="http://roth.blogs.wesleyan.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18861' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	</form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="http://roth.blogs.wesleyan.edu/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search"></form>
</aside><aside id="text-2" class="widget inner-padding widget_text">			<div class="textwidget"><img alt="Michael S. Roth" height="28" src="http://www.wesleyan.edu/wordpress/perBlog/roth/roth_about16.jpg" /><br /><span style="font-size:11px;margin:12px"><p>Michael S. Roth became Wesleyan University's 16th president on July 1, 2007.</p> <p>We welcome comments from readers, but reserve the right not to publish certain comments, such as those that are anonymous or appear to be spam.</p></span></div>
		</aside><aside id="fetch_tweets_widget_by_id-2" class="widget inner-padding widget_fetch_tweets_widget_by_id"><h2 class="widget-title">Follow @mroth78 on Twitter</h2>
<div class='fetch-tweets' style="max-width: 100%; max-height: 500px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1518915222123290624' target='_blank'>
                        4 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read ⁦<a href="https://twitter.com/MalloryMcMorrow" target="_blank" rel="nofollow">@MalloryMcMorrow</a>⁩ “This is about finding and creating issues that create a moral panic that target marginalized groups of people as a way to deflect, as a way to fearmonger and make people hate somebody and fear them to their core” <a href="https://twitter.com/nytimes" target="_blank" rel="nofollow">@nytimes</a> <a href='https://www.nytimes.com/2022/04/25/us/politics/mallory-mcmorrow-michigan.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/25/us/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1518915222123290624' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1518915222123290624' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1518915222123290624' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1518912503010537472' target='_blank'>
                        4 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>“when the left becomes grimly censorious, it incubates its own opposition…this can last only so long as the right isn’t in power…Eventually, an avant-garde flirtation with reaction will collide with the brutish, philistine reality of conservative rule”  <a href='https://www.nytimes.com/2022/04/25/opinion/reactionary-new-right.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/25/opi…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1518912503010537472' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1518912503010537472' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1518912503010537472' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1518643525050642434' target='_blank'>
                        22 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>These <a href="https://twitter.com/search?q=%23LittleThree&#038;src=hash" target="_blank" rel="nofollow">#LittleThree</a> titles are so sweet! <a href="https://twitter.com/wes_athletics" target="_blank" rel="nofollow">@wes_athletics</a>  <a href='https://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/#.Ymbaf_5l6rQ.twitter' target='_blank' rel='nofollow'>roth.blogs.wesleyan.edu/2022/04/25/lit…</a>                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-external-media'><blockquote class="wp-embedded-content" data-secret="tlXE7FRRO9"><a href="https://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/">Little Three Champs in Baseball and Women&#8217;s Lacrosse</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Little Three Champs in Baseball and Women&#8217;s Lacrosse&#8221; &#8212; Roth on Wesleyan" src="https://roth.blogs.wesleyan.edu/2022/04/25/little-three-champs-in-baseball-and-womens-lacrosse/embed/#?secret=6RcIAgut7l#?secret=tlXE7FRRO9" data-secret="tlXE7FRRO9" width="200" height="200" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1518643525050642434' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1518643525050642434' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1518643525050642434' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1518550787449929728' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read ⁦<a href="https://twitter.com/MargaretRenkl" target="_blank" rel="nofollow">@MargaretRenkl</a>⁩ “Wildness — no matter how imperiled, no matter how remote — is a concept we all seem to treasure, even when actual wildness feels far beyond our reach” via <a href="https://twitter.com/NYTOpinion" target="_blank" rel="nofollow">@NYTOpinion</a> <a href='https://www.nytimes.com/2022/04/25/opinion/ivory-billed-woodpecker-environment-hope.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/25/opi…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1518550787449929728' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1518550787449929728' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1518550787449929728' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1518191337484558336' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Extraordinary ⁦<a href="https://twitter.com/TimothyDSnyder" target="_blank" rel="nofollow">@TimothyDSnyder</a>⁩ essay: “National identity is about living people, and the values and the futures they imagine and choose. A nation exists insofar as it makes new things, and a national language lives by making new words.” via <a href="https://twitter.com/NYTimes" target="_blank" rel="nofollow">@NYTimes</a> <a href='https://www.nytimes.com/2022/04/22/magazine/ruscism-ukraine-russia-war.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/22/mag…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1518191337484558336' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1518191337484558336' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1518191337484558336' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517943149745917954' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>SO proud of these student-athletes! CONGRATS <a href="https://twitter.com/wes_wlax" target="_blank" rel="nofollow">@wes_wlax</a> !! <a href='https://twitter.com/wes_athletics/status/1517939513783422976' target='_blank' rel='nofollow'>twitter.com/wes_athletics/…</a>                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-external-media'><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">🏆 𝟸𝟶𝟸𝟸 𝙻𝚒𝚝𝚝𝚕𝚎 𝚃𝚑𝚛𝚎𝚎 𝙲𝚑𝚊𝚖𝚙𝚒𝚘𝚗𝚜 🏆<br><br>#11 <a href="https://twitter.com/wes_wlax?ref_src=twsrc%5Etfw">@wes_wlax</a> 18, Williams 8<br><br>➡️ Most goals the Cards have ever scored against the Ephs<br>➡️ Biggest win over Williams in program history<br>➡️ This is the program&#39;s 3rd Little 3 title in the last 4 seasons <a href="https://t.co/wvuYzvLtSY">pic.twitter.com/wvuYzvLtSY</a></p>&mdash; Wesleyan Athletics (@wes_athletics) <a href="https://twitter.com/wes_athletics/status/1517939513783422976?ref_src=twsrc%5Etfw">April 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517943149745917954' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517943149745917954' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517943149745917954' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517938707654971394' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/JWTorg" target="_blank" rel="nofollow">@JWTorg</a> We are so lucky to have you <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>! With professors like you, I have confidence in the future of the humanities.                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517938707654971394' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517938707654971394' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517938707654971394' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517937260603314177' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations, Jesse! <a href='https://twitter.com/JWTorg/status/1517935641593536515' target='_blank' rel='nofollow'>twitter.com/JWTorg/status/…</a>                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-external-media'><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">If I have to spend a <br>beautiful weekend grading<br>I’m going to spend it <br>halving my own cake. <a href="https://t.co/4dQjw0oAXR">pic.twitter.com/4dQjw0oAXR</a></p>&mdash; Jesse W. Torgerson (@JWTorg) <a href="https://twitter.com/JWTorg/status/1517935641593536515?ref_src=twsrc%5Etfw">April 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517937260603314177' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517937260603314177' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517937260603314177' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517936971963899905' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read <a href="https://twitter.com/EbooPatel" target="_blank" rel="nofollow">@EbooPatel</a> quote pragmatist activist Jane Addams:“The good we secure for ourselves is precarious and uncertain, is floating in midair, until it is secured for all of us and incorporated into our common life.” <a href='https://www.chicagotribune.com/opinion/commentary/ct-opinion-jane-addams-social-change-service-20220421-wlzxdhotabfghke5prcpgxz4sa-story.html' target='_blank' rel='nofollow'>chicagotribune.com/opinion/commen…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517936971963899905' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517936971963899905' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517936971963899905' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/JennyBoylan' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1167467570615717889/mKHUNkFb_normal.jpg' style='max-width:48px; border-radius: 5px;' alt='The profile image of JennyBoylan' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1167467570615717889/mKHUNkFb.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/JennyBoylan' target='_blank'>
                            Jenny Boylan 🫀                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/JennyBoylan/status/1517844050933694472' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>For now the winter is past; 
  the rain is over and gone. 
The flowers have appeared in the countryside;
   the season of singing has come, 
and the voice of The Turtles is heard in our land.                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517919699182538753' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517919699182538753' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517919699182538753' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517886512842477568' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"For now the winter is past,
The rains are over and gone. 
The blossoms have appeared in the land,
The time of singing has come;
The song of the turtledove
Is heard in our land. 
The green figs form on the fig tree,
The vines in blossom give off fragrance.
Arise, my darling;"                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517886512842477568' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517886512842477568' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517886512842477568' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517834585786171398' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Love these lines in ⁦<a href="https://twitter.com/aoscott" target="_blank" rel="nofollow">@aoscott</a>⁩ review: “a touch of ultra-blond Hollywood glamour amid the Nordic mumbo-jumbo” &amp; “But fidelity to the past, however obsessive, is ultimately a minor, technical achievement” via ⁦<a href="https://twitter.com/nytimesarts" target="_blank" rel="nofollow">@nytimesarts</a>⁩  <a href='https://www.nytimes.com/2022/04/21/movies/the-northman-review.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/21/mov…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517834585786171398' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517834585786171398' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517834585786171398' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517621087277826048' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Catching up on ⁦<a href="https://twitter.com/jenszalai" target="_blank" rel="nofollow">@jenszalai</a>⁩ quoting Wittgenstein: “My sentences are all supposed to be read slowly…I really want my copious punctuation marks to slow down the speed of reading. Because I should like to be read slowly. (As I myself read.)” <a href="https://twitter.com/NYTimes" target="_blank" rel="nofollow">@NYTimes</a> <a href='https://www.nytimes.com/2022/04/06/books/review-ludwig-wittgenstein-private-notebooks-1914-1916.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/06/boo…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517621087277826048' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517621087277826048' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517621087277826048' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/JennyBoylan' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1167467570615717889/mKHUNkFb_normal.jpg' style='max-width:48px; border-radius: 5px;' alt='The profile image of JennyBoylan' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1167467570615717889/mKHUNkFb.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/JennyBoylan' target='_blank'>
                            Jenny Boylan 🫀                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/JennyBoylan/status/1517603863716499456' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>I’m walking up broadway in my <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> sweatshirt with a bag of bagels on this screamingly beautiful  spring day. 

I give a homeless man a buck and he looks at me and says, You a coach?

Because of the sweatshirt I guess. 

Then it hits me. “Yes,” I told him. “I am a coach.”                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517614385102999555' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517614385102999555' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517614385102999555' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517526957562413056' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>We <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> are committed to ensuring every eligible student has the opportunity to vote. They’ve signed the <a href="https://twitter.com/search?q=%23PresidentsCommitment&#038;src=hash" target="_blank" rel="nofollow">#PresidentsCommitment</a> with <a href="https://twitter.com/allintovote" target="_blank" rel="nofollow">@allintovote</a> to support our campus in leading nonpartisan student voter engagement.<a href="https://twitter.com/Wes_engage" target="_blank" rel="nofollow">@Wes_engage</a> 
<a href='https://bit.ly/PresidentsCommitmentSignatories' target='_blank' rel='nofollow'>bit.ly/PresidentsComm…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517526957562413056' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517526957562413056' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517526957562413056' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517525342268833793' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read <a href="https://twitter.com/bouie" target="_blank" rel="nofollow">@bouie</a> on the importance of defending public goods and collective responsibility  <a href="https://twitter.com/nytopinion" target="_blank" rel="nofollow">@nytopinion</a> <a href='https://pllqt.it/TDOQ9B' target='_blank' rel='nofollow'>pllqt.it/TDOQ9B</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/mroth78/status/1517525342268833793/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FQ9VQeNXIAI6ffC.png' alt='test Twitter Media - Read @bouie on the importance of defending public goods and collective responsibility  @nytopinion https://t.co/OXBdzHGb8K https://t.co/3T57PnzEr3' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517525342268833793' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517525342268833793' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517525342268833793' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517472142476128256' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read ⁦<a href="https://twitter.com/jbouie" target="_blank" rel="nofollow">@jbouie</a>⁩ “the crusade against “critical race theory” &amp;the slanderous campaign against L.G.B.T.Q. educators &amp;education are as much about undermining key public goods..as they are about generating enthusiasm for the upcoming midterm elections”  <a href='https://www.nytimes.com/2022/04/22/opinion/red-scare-culture-wars.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/22/opi…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517472142476128256' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517472142476128256' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517472142476128256' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517469573582360579' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Read ⁦<a href="https://twitter.com/RebeccaSolnit" target="_blank" rel="nofollow">@RebeccaSolnit</a>⁩ on recognizing capacities for change, repair and forgiveness via <a href="https://twitter.com/NYTOpinion" target="_blank" rel="nofollow">@NYTOpinion</a> <a href='https://www.nytimes.com/2022/04/22/opinion/forgiveness-redemption.html?referringSource=articleShare' target='_blank' rel='nofollow'>nytimes.com/2022/04/22/opi…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517469573582360579' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517469573582360579' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517469573582360579' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517309014916403200' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Hayden White taught us that as historians, whenever we didn't know an answer to a question, to just say "things are more complicated than that." <a href='https://twitter.com/RichardToye/status/1516890712968679424' target='_blank' rel='nofollow'>twitter.com/RichardToye/st…</a>                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-external-media'><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The historian in the room is person who tells you that it&#39;s more complicated than that and that it started longer ago than you thought.<a href="https://twitter.com/hashtag/twitterstorians?src=hash&amp;ref_src=twsrc%5Etfw">#twitterstorians</a></p>&mdash; Richard Toye (@RichardToye) <a href="https://twitter.com/RichardToye/status/1516890712968679424?ref_src=twsrc%5Etfw">April 20, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517309014916403200' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517309014916403200' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517309014916403200' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:48px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:48px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 48px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1517132427684110337' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>And a great <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> student, too! <a href='https://twitter.com/CoachDiCenzo/status/1517125813472317442' target='_blank' rel='nofollow'>twitter.com/CoachDiCenzo/s…</a>                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-external-media'><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Whoever ranked <a href="https://twitter.com/iamnickhelbig?ref_src=twsrc%5Etfw">@iamnickhelbig</a> 9 will want to watch the film this coming fall. He is the best defensive player in Division 3.  He is a special player and a better leader and role model.  The type of old school player that embraces the grind.  <a href="https://twitter.com/hashtag/CardinalPride?src=hash&amp;ref_src=twsrc%5Etfw">#CardinalPride</a> <a href="https://twitter.com/hashtag/RollCards?src=hash&amp;ref_src=twsrc%5Etfw">#RollCards</a> <a href="https://t.co/XnlvGBtZvU">https://t.co/XnlvGBtZvU</a></p>&mdash; Dan DiCenzo (@CoachDiCenzo) <a href="https://twitter.com/CoachDiCenzo/status/1517125813472317442?ref_src=twsrc%5Etfw">April 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1517132427684110337' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1517132427684110337' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1517132427684110337' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://roth.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside><aside id="pages-2" class="widget inner-padding widget_pages"><h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-2"><a href="http://roth.blogs.wesleyan.edu/about/">About</a></li>
			</ul>

			</aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://roth.blogs.wesleyan.edu/2022/04/'> April 2022 </option>
	<option value='http://roth.blogs.wesleyan.edu/2022/03/'> March 2022 </option>
	<option value='http://roth.blogs.wesleyan.edu/2022/02/'> February 2022 </option>
	<option value='http://roth.blogs.wesleyan.edu/2022/01/'> January 2022 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/12/'> December 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/11/'> November 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/10/'> October 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/09/'> September 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/08/'> August 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/07/'> July 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/06/'> June 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/05/'> May 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/04/'> April 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/03/'> March 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/02/'> February 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2021/01/'> January 2021 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/12/'> December 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/11/'> November 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/10/'> October 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/09/'> September 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/08/'> August 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/07/'> July 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/06/'> June 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/05/'> May 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/04/'> April 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/03/'> March 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/02/'> February 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2020/01/'> January 2020 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/12/'> December 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/11/'> November 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/10/'> October 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/09/'> September 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/08/'> August 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/07/'> July 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/06/'> June 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/05/'> May 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/04/'> April 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/03/'> March 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/02/'> February 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2019/01/'> January 2019 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/12/'> December 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/11/'> November 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/10/'> October 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/09/'> September 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/08/'> August 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/07/'> July 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/06/'> June 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/05/'> May 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/04/'> April 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/03/'> March 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/02/'> February 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2018/01/'> January 2018 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/12/'> December 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/11/'> November 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/10/'> October 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/09/'> September 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/08/'> August 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/07/'> July 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/06/'> June 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/05/'> May 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/04/'> April 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/03/'> March 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/02/'> February 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2017/01/'> January 2017 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/12/'> December 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/11/'> November 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/10/'> October 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/09/'> September 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/08/'> August 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/07/'> July 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/06/'> June 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/05/'> May 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/04/'> April 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/03/'> March 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/02/'> February 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2016/01/'> January 2016 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/12/'> December 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/11/'> November 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/10/'> October 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/09/'> September 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/08/'> August 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/07/'> July 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/06/'> June 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/05/'> May 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/04/'> April 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/03/'> March 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/02/'> February 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2015/01/'> January 2015 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/12/'> December 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/11/'> November 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/10/'> October 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/09/'> September 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/08/'> August 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/07/'> July 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/06/'> June 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/05/'> May 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/04/'> April 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/03/'> March 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/02/'> February 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2014/01/'> January 2014 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/12/'> December 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/11/'> November 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/10/'> October 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/09/'> September 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/08/'> August 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/07/'> July 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/06/'> June 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/05/'> May 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/04/'> April 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/03/'> March 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/02/'> February 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2013/01/'> January 2013 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/12/'> December 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/11/'> November 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/10/'> October 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/09/'> September 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/08/'> August 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/07/'> July 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/06/'> June 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/05/'> May 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/04/'> April 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/03/'> March 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/02/'> February 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2012/01/'> January 2012 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/12/'> December 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/11/'> November 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/10/'> October 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/09/'> September 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/08/'> August 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/07/'> July 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/06/'> June 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/05/'> May 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/04/'> April 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/03/'> March 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/02/'> February 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2011/01/'> January 2011 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/12/'> December 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/11/'> November 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/10/'> October 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/09/'> September 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/08/'> August 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/07/'> July 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/06/'> June 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/05/'> May 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/04/'> April 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/03/'> March 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/02/'> February 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2010/01/'> January 2010 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/12/'> December 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/11/'> November 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/10/'> October 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/09/'> September 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/08/'> August 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/07/'> July 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/06/'> June 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/05/'> May 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/04/'> April 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/03/'> March 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/02/'> February 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2009/01/'> January 2009 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/12/'> December 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/11/'> November 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/10/'> October 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/09/'> September 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/08/'> August 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/07/'> July 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/06/'> June 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/05/'> May 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/04/'> April 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/03/'> March 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/02/'> February 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2008/01/'> January 2008 </option>
	<option value='http://roth.blogs.wesleyan.edu/2007/12/'> December 2007 </option>
	<option value='http://roth.blogs.wesleyan.edu/2007/11/'> November 2007 </option>
	<option value='http://roth.blogs.wesleyan.edu/2007/10/'> October 2007 </option>
	<option value='http://roth.blogs.wesleyan.edu/2007/09/'> September 2007 </option>
	<option value='http://roth.blogs.wesleyan.edu/2007/08/'> August 2007 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-4" class="widget inner-padding widget_text">			<div class="textwidget">Click here for an <a href="http://roth.blogs.wesleyan.edu/feed">RSS feed</a></div>
		</aside><aside id="smith_wp_login-2" class="widget inner-padding widget_smith_wp_login"><h2 class="widget-title">Login</h2><ul><li><a href="https://roth.blogs.wesleyan.edu/wp-login.php">Log in</a></li></ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container grid-parent">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					    &copy; 2022 Wesleyan University
    				</div>
			</div>
		</footer>
		</div>


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '43']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<!--[if lte IE 11]>
<script src='http://roth.blogs.wesleyan.edu/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/roth.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='http://roth.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.9.2' id='shortcode-js'></script>
<script src='http://roth.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.9.2' id='media-upload-js'></script>

<script src="/wp-content/themes/generatepress-child/javascript/menu.js"></script>
<!-- Beginning of GA -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5332725-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of GA -->
</body>
</html>
